<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://takshashila.org.in/xmlrpc.php"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal"><meta name="twitter:description" content="HIGHLIGHTS: 1st Oct – 14th Oct● The Suga government is prioritizing administrative reforms and the revival of the pandemic hit economy.● Amidst a dispute over the appointment of scienc"><meta name="twitter:image" content="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped.jpg"><title>Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal - The Takshashila Institution</title><link rel="canonical" href="https://takshashila.org.in/watch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal - The Takshashila Institution" /><meta property="og:description" content="HIGHLIGHTS: 1st Oct – 14th Oct ● The Suga government is prioritizing administrative reforms and the revival of the pandemic hit economy. ● Amidst a dispute over the appointment of science council members, Suga slipped down from his previous sky-high approval ratings. ● Japan runs in the race to become the next International financial hub. ● QUAD talks &hellip;" /><meta property="og:url" content="https://takshashila.org.in/watch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal/" /><meta property="og:site_name" content="The Takshashila Institution" /><meta property="article:tag" content="economy" /><meta property="article:tag" content="Japan" /><meta property="article:section" content="Publications" /><meta property="article:published_time" content="2020-10-16T12:14:46+00:00" /><meta property="article:modified_time" content="2020-10-16T12:23:56+00:00" /><meta property="og:updated_time" content="2020-10-16T12:23:56+00:00" /><meta property="og:image" content="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped.jpg" /><meta property="og:image:secure_url" content="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped.jpg" /><meta property="og:image:width" content="886" /><meta property="og:image:height" content="795" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="HIGHLIGHTS: 1st Oct – 14th Oct ● The Suga government is prioritizing administrative reforms and the revival of the pandemic hit economy. ● Amidst a dispute over the appointment of science council members, Suga slipped down from his previous sky-high approval ratings. ● Japan runs in the race to become the next International financial hub. ● QUAD talks [&hellip;]" /><meta name="twitter:title" content="Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal - The Takshashila Institution" /><meta name="twitter:image" content="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped.jpg" /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The Takshashila Institution &raquo; Feed" href="https://takshashila.org.in/feed/" /><link rel="alternate" type="application/rss+xml" title="The Takshashila Institution &raquo; Comments Feed" href="https://takshashila.org.in/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Takshashila Institution &raquo; iCal Feed" href="https://takshashila.org.in/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Takshashila Institution &raquo; Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal Comments Feed" href="https://takshashila.org.in/watch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal/feed/" /><link rel='stylesheet' id='accordions_themes.Tabs.style-css'  href='https://takshashila.org.in/wp-content/plugins/accordions/assets/global/css/themesTabs.style.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://takshashila.org.in/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='dwqa-style-css'  href='https://takshashila.org.in/wp-content/plugins/dw-question-answer/templates/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dwqa-rtl-css'  href='https://takshashila.org.in/wp-content/plugins/dw-question-answer/templates/assets/css/rtl.css' type='text/css' media='all' /><link rel='stylesheet' id='email-subscribers-css'  href='https://takshashila.org.in/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css' type='text/css' media='all' /><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://takshashila.org.in/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /><link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://takshashila.org.in/wp-content/plugins/goodlayers-core/plugins/combine/style.css' type='text/css' media='all' /><link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://takshashila.org.in/wp-content/plugins/goodlayers-core/include/css/page-builder.css' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://takshashila.org.in/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://takshashila.org.in/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarouselengine.css' type='text/css' media='all' /><link rel='stylesheet' id='yop-public-css'  href='https://takshashila.org.in/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-au-css'  href='https://takshashila.org.in/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' /><link rel='stylesheet' id='youtube-channel-css'  href='https://takshashila.org.in/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' /><link rel='stylesheet' id='ai-core-style-css'  href='https://takshashila.org.in/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css' type='text/css' media='all' /><style id='ai-core-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='megamenu-css'  href='https://takshashila.org.in/wp-content/uploads/maxmegamenu/style.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://takshashila.org.in/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://takshashila.org.in/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css' type='text/css' media='all' /><link rel='stylesheet' id='uniquestylesheetid-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/bootstrap.css' type='text/css' media='all' /><link rel='stylesheet' id='additional-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/additional.css' type='text/css' media='all' /><link rel='stylesheet' id='slick-slider-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css' type='text/css' media='all' /><link rel='stylesheet' id='slick-slider-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.css' type='text/css' media='all' /><link rel='stylesheet' id='custom-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/custom.css' type='text/css' media='all' /><link rel='stylesheet' id='meks-author-widget-css'  href='https://takshashila.org.in/wp-content/plugins/meks-smart-author-widget/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='testimonials-small-widget-css'  href='https://takshashila.org.in/wp-content/plugins/strong-testimonials/templates/small-widget/content.css' type='text/css' media='all' /><link rel='stylesheet' id='wpmtst-font-awesome-css'  href='https://takshashila.org.in/wp-content/plugins/strong-testimonials/public/fonts/font-awesome-4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpmtst-slider-controls-simple-buttons2-css'  href='https://takshashila.org.in/wp-content/plugins/strong-testimonials/public/css/slider-controls-simple-buttons2.css' type='text/css' media='all' /><link rel='stylesheet' id='kingster-style-core-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/style-core.css' type='text/css' media='all' /><link rel='stylesheet' id='kingster-custom-style-css'  href='https://takshashila.org.in/wp-content/uploads/kingster-style-custom.css?1602856313&#038;ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//takshashila.org.in/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /><link rel='stylesheet' id='addtoany-css'  href='https://takshashila.org.in/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://takshashila.org.in/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/takshashila.org.in\/wp-login.php?redirect_to=https%3A%2F%2Ftakshashila.org.in%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/takshashila.org.in\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/takshashila.org.in\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};</script> <script type='text/javascript' src='https://apis.google.com/js/platform.js'></script> <script type='text/javascript'>var SF_LDATA = {"ajax_url":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php","home_url":"https:\/\/takshashila.org.in\/"};</script> <script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://takshashila.org.in/wp-content/themes/kingster/js/html5.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://takshashila.org.in/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://takshashila.org.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://takshashila.org.in/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://takshashila.org.in/?p=387156' /><link rel="alternate" type="application/json+oembed" href="https://takshashila.org.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftakshashila.org.in%2Fwatch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal%2F" /><link rel="alternate" type="text/xml+oembed" href="https://takshashila.org.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftakshashila.org.in%2Fwatch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-49809236-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49809236-1');</script> <script src='https://www.google.com/recaptcha/api.js'></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-126595876-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126595876-1');</script> <script type="text/javascript">_linkedin_partner_id = "359339";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);</script><script type="text/javascript">(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();</script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=359339&fmt=gif" /> </noscript> <style></style> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//takshashila.org.in/?wordfence_lh=1&hid=D41A7569086F7A2A7D23570637455F5A');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://takshashila.org.in"><link rel="https://theeventscalendar.com/" href="https://takshashila.org.in/wp-json/tribe/events/v1/" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>  <script type='text/javascript'>fbq('init', '1715110168601054', [], {
    "agent": "wordpress-4.9.8-1.7.25"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1715110168601054&ev=PageView&noscript=1" /> </noscript><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-180x180.png" /><meta name="msapplication-TileImage" content="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-270x270.png" /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <meta name="twitter:card" content="summary"><meta name="twitter:title" content="Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal"><meta name="twitter:description" content="HIGHLIGHTS: 1st Oct – 14th Oct ● The Suga government is prioritizing administrative reforms and the revival of the pandemic hit economy. ● Amidst a dispute over the appointment of science council members, Suga slipped down from his previous sky-high approval ratings. ● Japan runs in the race to become the next International financial hub. ● QUAD talks&hellip;"><meta name="twitter:image" content="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped.jpg"><style type="text/css" id="wp-custom-css">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</style><style type="text/css">/** Mega Menu CSS: fs **/</style> <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o0hwx');
twq('track','PageView');</script> </head><body class="post-template-default single single-post postid-387156 single-format-standard gdlr-core-body tribe-no-js tribe-bar-is-disabled browser-unknown aesop-core aesop-on-kingster mega-menu-main-menu kingster-body kingster-body-front kingster-full  kingster-with-sticky-navigation  kingster-blog-style-1  kingster-blockquote-style-1"><div class="kingster-mobile-header-wrap" ><div class="kingster-mobile-header kingster-header-background kingster-style-slide kingster-sticky-mobile-navigation " id="kingster-mobile-header" ><div class="kingster-mobile-header-container kingster-container clearfix" ><div class="kingster-logo  kingster-item-pdlr"><div class="kingster-logo-inner"><a class="" href="https://takshashila.org.in/" ><img src="https://takshashila.org.in/wp-content/uploads/2018/11/logo.svg" alt="" /></a></div></div><div class="kingster-mobile-menu-right" ><div id="toggle-subscribe" class="kingster-main-menu-search"><i class="fa fa-envelope" ></i></div><script>jQuery(document).ready(function(){
			jQuery("#toggle-subscribe").click(function(){
				jQuery("html,body").animate({ scrollTop: 0 }, "slow");
				jQuery(".kingster-top-bar").slideToggle();
			});
		});</script><div class="kingster-main-menu-search" id="kingster-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="kingster-top-search-wrap" ><div class="kingster-top-search-close" ></div><div class="kingster-top-search-row" ><div class="kingster-top-search-cell" ><div class="custom-search-overlay"></div><form role="search" method="get" class="search-form" action="https://takshashila.org.in/"> <input type="text" class="search-field kingster-title-font" placeholder="Search..." value="" name="s"><div class="kingster-top-search-submit"><i class="fa fa-search" ></i></div> <input type="submit" class="search-submit" value="Search"><div class="kingster-top-search-close"><i class="icon_close" ></i></div></form></div></div></div><div class="kingster-mobile-menu" ><a class="kingster-mm-menu-button kingster-mobile-menu-button kingster-mobile-button-hamburger" href="#kingster-mobile-menu" ><span></span></a><div class="kingster-mm-menu-wrap kingster-navigation-font" id="kingster-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359026"><a href="https://takshashila.org.in/courses/">POLICY SCHOOL</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359043"><a href="https://takshashila.org.in/policy-research/">POLICY RESEARCH</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382162"><a href="https://takshashila.org.in/covid-research/">Covid-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374133"><a href="https://takshashila.org.in/publications/">PUBLICATIONS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359416"><a href="https://takshashila.org.in/scholars/">SCHOLARS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359833"><a href="https://takshashila.org.in/events/">EVENTS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359427"><a href="https://takshashila.org.in/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359425"><a href="https://takshashila.org.in/opportunities/">Opportunities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359424"><a href="https://takshashila.org.in/media/">Media</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359426"><a href="https://takshashila.org.in/contact-us/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375358"><a href="https://takshashila.org.in/newsletters/">Newsletters</a></li></ul></div></div></div></div></div></div><div class="kingster-body-outer-wrapper "><div class="kingster-body-wrapper clearfix  kingster-with-frame"><div class="kingster-top-bar" ><div class="kingster-top-bar-background" ></div><div class="kingster-top-bar-container kingster-container " ><div class="kingster-top-bar-container-inner clearfix" ><div class="kingster-top-bar-left kingster-item-pdlr"><ul id="kingster-top-bar-menu" class="sf-menu kingster-top-bar-menu kingster-top-bar-left-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359353 kingster-normal-menu"><a href="https://takshashila.org.in/about/">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359278 kingster-normal-menu"><a href="https://takshashila.org.in/opportunities/">Opportunities</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359290 kingster-normal-menu"><a href="https://takshashila.org.in/media/">Media</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359277 kingster-normal-menu"><a href="https://takshashila.org.in/contact-us/">Contact</a></li></ul></div><div class="kingster-top-bar-right kingster-item-pdlr"><a class="kingster-top-bar-right-button" href="https://takshashila.org.in/courses/" target="_blank"  >Apply To Our Courses Now!</a></div></div></div></div><header class="kingster-header-wrap kingster-header-style-plain  kingster-style-center-menu kingster-sticky-navigation kingster-style-fixed" data-navigation-offset="75px"  ><div class="kingster-header-background" ></div><div class="kingster-header-container  kingster-container"><div class="kingster-header-container-inner clearfix"><div class="kingster-logo  kingster-item-pdlr"><div class="kingster-logo-inner"><a class="" href="https://takshashila.org.in/" ><img src="https://takshashila.org.in/wp-content/uploads/2018/11/logo.svg" alt="" /></a></div></div><div class="kingster-navigation kingster-item-pdlr clearfix " ><div class="kingster-main-menu" id="kingster-main-menu" ><div id="mega-menu-wrap-main_menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-panel-width=".kingster-navigation" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359235' id='mega-menu-item-359235'><a class="mega-menu-link" href="https://takshashila.org.in/courses/" tabindex="0">Policy School</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359236' id='mega-menu-item-359236'><a class="mega-menu-link" href="https://takshashila.org.in/policy-research/" tabindex="0">Policy Research</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-382161' id='mega-menu-item-382161'><a class="mega-menu-link" href="https://takshashila.org.in/covid-research/" tabindex="0">Covid-19</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-374132' id='mega-menu-item-374132'><a class="mega-menu-link" href="https://takshashila.org.in/publications/" tabindex="0">Publications</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359407' id='mega-menu-item-359407'><a class="mega-menu-link" href="https://takshashila.org.in/scholars/" tabindex="0">Scholars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359832' id='mega-menu-item-359832'><a class="mega-menu-link" href="https://takshashila.org.in/events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-375357' id='mega-menu-item-375357'><a class="mega-menu-link" href="https://takshashila.org.in/newsletters/" tabindex="0">Newsletters</a></li></ul></div><div class="kingster-navigation-slide-bar" id="kingster-navigation-slide-bar" ></div></div><div class="kingster-main-menu-right-wrap clearfix  kingster-item-mglr kingster-navigation-top" ><div class="kingster-main-menu-search" id="kingster-top-search" ><i class="fa fa-search" ></i></div><div class="kingster-top-search-wrap" ><div class="kingster-top-search-close" ></div><div class="kingster-top-search-row" ><div class="kingster-top-search-cell" ><div class="custom-search-overlay"></div><form role="search" method="get" class="search-form" action="https://takshashila.org.in/"> <input type="text" class="search-field kingster-title-font" placeholder="Search..." value="" name="s"><div class="kingster-top-search-submit"><i class="fa fa-search" ></i></div> <input type="submit" class="search-submit" value="Search"><div class="kingster-top-search-close"><i class="icon_close" ></i></div></form></div></div></div></div></div></div></div></header><div class="kingster-page-wrapper" id="kingster-page-wrapper" ><div style="background:url(https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped.jpg)  no-repeat; background-position: center;background-size: cover;" class="kingster-blog-title-wrap  kingster-style-small" ><div class="kingster-header-transparent-substitute" ></div><div class="kingster-blog-title-top-overlay" ></div><div class="kingster-blog-title-overlay"  ></div><div class="kingster-blog-title-bottom-overlay" ></div><div class="kingster-blog-title-container kingster-container" ><div class="kingster-blog-title-content kingster-item-pdlr"  ><header class="kingster-single-article-head clearfix" ><div class="kingster-single-article-date-wrapper  post-date updated"><div class="kingster-single-article-date-month">Oct</div><div class="kingster-single-article-date-year">2020</div></div><div class="kingster-single-article-head-right"><h1 class="kingster-single-article-title">Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal</h1><div class="kingster-blog-info-wrapper" ><div class="kingster-blog-info kingster-blog-info-font kingster-blog-info-author vcard author post-author "><span class="kingster-head" >By</span><span class="fn" ><a href="https://takshashila.org.in/author/guest-post-takshashila/" title="Posts by Guest Post Takshashila" class="author url fn" rel="author">Guest Post Takshashila</a></span></div><div class="kingster-blog-info kingster-blog-info-font kingster-blog-info-category "><a href="https://takshashila.org.in/category/publications/" rel="tag">Publications</a><span class="gdlr-core-sep">,</span> <a href="https://takshashila.org.in/category/comment/" rel="tag">Comment</a></div><div class="kingster-blog-info kingster-blog-info-font kingster-blog-info-tag "><a href="https://takshashila.org.in/tag/economy-2/" rel="tag">economy</a><span class="gdlr-core-sep">,</span> <a href="https://takshashila.org.in/tag/japan/" rel="tag">Japan</a></div></div></div></header></div></div></div><div class="kingster-content-container kingster-container"><div class=" kingster-sidebar-wrap clearfix kingster-line-height-0 kingster-sidebar-style-right" ><div class=" kingster-sidebar-center kingster-column-30 kingster-line-height" ><div class="kingster-content-wrap kingster-item-pdlr clearfix" ><div class="kingster-content-area" ><article id="post-387156" class="post-387156 post type-post status-publish format-standard has-post-thumbnail hentry category-publications category-comment tag-economy-2 tag-japan"><div class="kingster-single-article clearfix" ><div class="kingster-single-article-content"><p><strong>HIGHLIGHTS: 1st Oct – 14th Oct</strong></p><p>● The Suga government is prioritizing administrative reforms and the revival of the pandemic hit economy.</p><p>● Amidst a dispute over the appointment of science council members, Suga slipped down from his previous sky-high approval ratings.</p><p>● Japan runs in the race to become the next International financial hub.</p><p>● QUAD talks held in Tokyo between foreign ministers from Japan, India, Australia &amp; the US.</p><div><hr /></div><h3>1. POLITICS</h3><p>● <strong>Digitization Efforts: </strong>The policy priority of Suga’s government is to <a href="https://www.asahi.com/articles/ASN9T4DZ2N9TUTFK009.html?iref=pc_extlink">digitize</a> <a href="https://www.asahi.com/articles/ASNB16QKMNB1ULUC00Z.html">administrative procedures</a>. To go paperless, all ministries have been asked to stop using seals on documents. According to Taro Kono the new Administrative Reform Minister, this will help to phase out the need for the Hanko and fax machines, which are also considered as reasons for Japan’s bureaucratic red tape. This action will create a sharp shift from the system of how the Japanese business and Government has operated until now.</p><p><a href="https://watchonjapan.substack.com/p/3-suga-seeks-to-revive-the-economy"><strong>Read More</strong></a></p><p><em>Divya Suresh is an alumna of Takshahila Institution&#8217;s Graduate Certificate in Public Policy Programme.</em></p><p><em>The views expressed above are the author’s own and do not represent Takshashila Institution’s recommendations.</em></p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://takshashila.org.in/watch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal/" data-a2a-title="Watch on Japan | #3 Suga seeks to revive the economy while being troubled with a Science Council scandal"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftakshashila.org.in%2Fwatch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal%2F&amp;linkname=Watch%20on%20Japan%20%7C%20%233%20Suga%20seeks%20to%20revive%20the%20economy%20while%20being%20troubled%20with%20a%20Science%20Council%20scandal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftakshashila.org.in%2Fwatch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal%2F&amp;linkname=Watch%20on%20Japan%20%7C%20%233%20Suga%20seeks%20to%20revive%20the%20economy%20while%20being%20troubled%20with%20a%20Science%20Council%20scandal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ftakshashila.org.in%2Fwatch-on-japan-3-suga-seeks-to-revive-the-economy-while-being-troubled-with-a-science-council-scandal%2F&amp;linkname=Watch%20on%20Japan%20%7C%20%233%20Suga%20seeks%20to%20revive%20the%20economy%20while%20being%20troubled%20with%20a%20Science%20Council%20scandal" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div><div class='rp4wp-related-posts'><h3>Related Articles</h3><ul><li><div class='rp4wp-related-post-image'> <a href='https://takshashila.org.in/suga-becomes-new-pm-of-japan-way-forward-with-suganomics/'><img width="150" height="150" src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="" data-srcset="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-75x75.jpg 75w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-500x500.jpg 500w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-200x200.jpg 200w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-75x75.jpg 75w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-500x500.jpg 500w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-200x200.jpg 200w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class='rp4wp-related-post-content'> <a href='https://takshashila.org.in/suga-becomes-new-pm-of-japan-way-forward-with-suganomics/'>Watch on Japan #2 | Suga becomes New PM of Japan & way forward with 'Suganomics'</a></div></li><li><div class='rp4wp-related-post-image'> <a href='http://www.thehindu.com/opinion/lead/economy-outlook-still-cloudy/article19615988.ece'><img width="150" height="150" src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="" data-srcset="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class='rp4wp-related-post-content'> <a href='http://www.thehindu.com/opinion/lead/economy-outlook-still-cloudy/article19615988.ece'>Economy outlook still cloudy</a></div></li><li><div class='rp4wp-related-post-image'> <a href='https://takshashila.org.in/d-day-for-indian-economy-2/'><img width="150" height="150" src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png" class="lazy lazy-hidden attachment-thumbnail default-featured-img" alt="" srcset="" data-srcset="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png" class="attachment-thumbnail default-featured-img" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class='rp4wp-related-post-content'> <a href='https://takshashila.org.in/d-day-for-indian-economy-2/'>‘D’ day for Indian economy</a></div></li></ul></div></div></div></article></div><div class="kingster-page-builder-wrap kingster-item-rvpdlr" ><div class="gdlr-core-page-builder-body"></div></div><div class="kingster-single-nav-area clearfix" ><span class="kingster-single-nav kingster-single-nav-left"><a href="https://takshashila.org.in/all-things-policy-how-the-portuguese-influenced-indias-culture/" rel="prev"><i class="arrow_left" ></i><span class="kingster-text" >Prev</span></a></span><span class="kingster-single-nav kingster-single-nav-right"><a href="https://takshashila.org.in/space-matters-2/" rel="next"><span class="kingster-text" >Next</span><i class="arrow_right" ></i></a></span></div></div></div><div class=" kingster-sidebar-right kingster-column-30 kingster-line-height kingster-line-height" ><div class="kingster-sidebar-area kingster-item-pdlr" ><div id="mks_author_widget-2" class="widget mks_author_widget kingster-widget"><h3 class="kingster-widget-title">About Author</h3><span class="clear"></span><div class="mks-co-authors-wrapper"> <a href="https://takshashila.org.in/author/guest-post-takshashila/"><img src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/01c22caf619ff5e339e9a6f84fc8af73?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="lazy lazy-hidden avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/01c22caf619ff5e339e9a6f84fc8af73?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></noscript></a><h3><a href="https://takshashila.org.in/author/guest-post-takshashila/">Guest Post Takshashila</a></h3></div></div><div id="rp4wp_related_posts_widget-2" class="widget widget_rp4wp_related_posts_widget kingster-widget"><div class='rp4wp-related-posts'><h3>Related Articles</h3><ul><li><div class='rp4wp-related-post-image'> <a href='https://takshashila.org.in/suga-becomes-new-pm-of-japan-way-forward-with-suganomics/'><img width="150" height="150" src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="" data-srcset="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-75x75.jpg 75w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-500x500.jpg 500w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-200x200.jpg 200w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-75x75.jpg 75w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-500x500.jpg 500w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-200x200.jpg 200w, https://takshashila.org.in/wp-content/uploads/2020/10/Yoshihide_Suga_announcing_new_imperial_era_Reiwa_2_cropped-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class='rp4wp-related-post-content'> <a href='https://takshashila.org.in/suga-becomes-new-pm-of-japan-way-forward-with-suganomics/'>Watch on Japan #2 | Suga becomes New PM of Japan & way forward with 'Suganomics'</a></div></li><li><div class='rp4wp-related-post-image'> <a href='http://www.thehindu.com/opinion/lead/economy-outlook-still-cloudy/article19615988.ece'><img width="150" height="150" src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="" data-srcset="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2017/09/04THiStock-606665834-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class='rp4wp-related-post-content'> <a href='http://www.thehindu.com/opinion/lead/economy-outlook-still-cloudy/article19615988.ece'>Economy outlook still cloudy</a></div></li><li><div class='rp4wp-related-post-image'> <a href='https://takshashila.org.in/d-day-for-indian-economy-2/'><img width="150" height="150" src="//takshashila.org.in/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png" class="lazy lazy-hidden attachment-thumbnail default-featured-img" alt="" srcset="" data-srcset="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png" class="attachment-thumbnail default-featured-img" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2018/12/takshashila-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class='rp4wp-related-post-content'> <a href='https://takshashila.org.in/d-day-for-indian-economy-2/'>‘D’ day for Indian economy</a></div></li></ul></div></div><div id="gdlr-core-recent-post-widget-4" class="widget widget_gdlr-core-recent-post-widget kingster-widget"><h3 class="kingster-widget-title">Latest Books</h3><span class="clear"></span><div class="gdlr-core-recent-post-widget-wrap gdlr-core-style-1"><div class="gdlr-core-recent-post-widget clearfix"><div class="gdlr-core-recent-post-widget-thumbnail gdlr-core-media-image" ><img src="https://takshashila.org.in/wp-content/uploads/2017/08/51OIYdekEhL._SX331_BO1204203200_-150x150.jpg" alt="" width="150" height="150" /></div><div class="gdlr-core-recent-post-widget-content"><div class="gdlr-core-recent-post-widget-title"><a href="https://takshashila.org.in/between-the-buyer-and-the-seller/" >Between the Buyer and the Seller</a></div><div class="gdlr-core-recent-post-widget-info"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><a href="https://takshashila.org.in/2017/08/25/">August 25, 2017</a></span></div></div></div><div class="gdlr-core-recent-post-widget clearfix"><div class="gdlr-core-recent-post-widget-thumbnail gdlr-core-media-image" ><img src="https://takshashila.org.in/wp-content/uploads/2015/12/Screen-Shot-2015-12-21-at-12.54.14-PM-150x150.png" alt="" width="150" height="150" /></div><div class="gdlr-core-recent-post-widget-content"><div class="gdlr-core-recent-post-widget-title"><a href="https://takshashila.org.in/book-distance-from-delhi-essays-on-geopolitics-economics-and-public-policy/" >Book: Distance from Delhi—Essays on Geopolitics, Economics and Public Policy</a></div><div class="gdlr-core-recent-post-widget-info"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><a href="https://takshashila.org.in/2015/12/15/">December 15, 2015</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" >By</span><a href="https://takshashila.org.in/analysis/?_sft_author=cap-pranaykotas" rel="tag">pranaykotas</a> , <a href="https://takshashila.org.in/analysis/?_sft_author=cap-admin-anupam" rel="tag">Admin-anupam</a> , <a href="https://takshashila.org.in/analysis/?_sft_author=cap-devikakher" rel="tag">devikakher</a> , <a href="https://takshashila.org.in/analysis/?_sft_author=cap-madhavchandavarkar" rel="tag">madhavchandavarkar</a> , <a href="https://takshashila.org.in/analysis/?_sft_author=cap-pavansrinath_taks" rel="tag">pavansrinath_taks</a> and <a href="https://takshashila.org.in/analysis/?_sft_author=cap-varunshenoy" rel="tag">varunshenoy</a></span></div></div></div><div class="gdlr-core-recent-post-widget clearfix"><div class="gdlr-core-recent-post-widget-thumbnail gdlr-core-media-image" ><img src="https://takshashila.org.in/wp-content/uploads/2015/12/A-Visible-Hand-website-e1450601681399-150x150.jpg" alt="" width="150" height="150" /></div><div class="gdlr-core-recent-post-widget-content"><div class="gdlr-core-recent-post-widget-title"><a href="https://takshashila.org.in/book-a-visible-hand/" >Book: A Visible Hand</a></div><div class="gdlr-core-recent-post-widget-info"><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-date"  ><a href="https://takshashila.org.in/2015/12/15/">December 15, 2015</a></span><span class="gdlr-core-blog-info gdlr-core-blog-info-font gdlr-core-skin-caption gdlr-core-blog-info-author"  ><span class="gdlr-core-head" >By</span><a href="https://takshashila.org.in/analysis/?_sft_author=cap-admin-anupam" rel="tag">Admin-anupam</a> and <a href="https://takshashila.org.in/analysis/?_sft_author=cap-guest-post-takshashila" rel="tag">Guest Post Takshashila</a></span></div></div></div></div></div></div></div></div></div></div><footer><div class="kingster-footer-wrapper " ><div class="kingster-footer-container kingster-container clearfix" ><div class="kingster-footer-column kingster-item-pdlr kingster-column-15" ><div id="gdlr-core-custom-menu-widget-2" class="widget widget_gdlr-core-custom-menu-widget kingster-widget"><h3 class="kingster-widget-title">About Us</h3><span class="clear"></span><div class="menu-about-us-container"><ul id="menu-about-us" class="gdlr-core-custom-menu-widget gdlr-core-menu-style-plain"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359626"><a href="https://takshashila.org.in/scholars/">The Team</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358871"><a href="https://takshashila.org.in/about/mission/">Mission</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358874"><a href="https://takshashila.org.in/about/history/">History</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358873"><a href="https://takshashila.org.in/about/donors/">Donors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358875"><a href="https://takshashila.org.in/about/ombudsman/">Ombudsman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358872"><a href="https://takshashila.org.in/about/heritage/">Heritage</a></li></ul></div></div></div><div class="kingster-footer-column kingster-item-pdlr kingster-column-15" ><div id="gdlr-core-custom-menu-widget-3" class="widget widget_gdlr-core-custom-menu-widget kingster-widget"><h3 class="kingster-widget-title">Quick Links</h3><span class="clear"></span><div class="menu-quick-links-container"><ul id="menu-quick-links" class="gdlr-core-custom-menu-widget gdlr-core-menu-style-plain"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359421"><a href="https://takshashila.org.in/courses/">Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359419"><a href="https://takshashila.org.in/scholars/">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359420"><a href="https://takshashila.org.in/policy-research/">Policy Research</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359422"><a href="https://takshashila.org.in/publication/">Research Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359423"><a href="https://takshashila.org.in/the-takshashila-visiting-scholar-program/">Visiting Scholar Programme</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359692"><a href="https://takshashila.org.in/the-takshashila-bangalore-fellows-programme/">Bangalore Fellows Programme</a></li></ul></div></div></div><div class="kingster-footer-column kingster-item-pdlr kingster-column-15" ><div id="gdlr-core-custom-menu-widget-15" class="widget widget_gdlr-core-custom-menu-widget kingster-widget"><h3 class="kingster-widget-title">Resources</h3><span class="clear"></span><div class="menu-footer3-container"><ul id="menu-footer3" class="gdlr-core-custom-menu-widget gdlr-core-menu-style-plain"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359177"><a href="#">Starter Guide</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374396"><a href="https://takshashila.org.in/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359181"><a href="#">FAQ</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359184"><a href="#">Lexicon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374397"><a href="https://takshashila.org.in/publications/blog/">Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371492"><a href="https://takshashila.org.in/the-very-brief/">The Very Brief</a></li></ul></div></div></div><div class="kingster-footer-column kingster-item-pdlr kingster-column-15" ></div></div></div><div class="kingster-copyright-wrapper" ><div class="kingster-copyright-container kingster-container clearfix"><div class="kingster-copyright-left kingster-item-pdlr">Copyright (c) 2010-2020. The Takshashila Institution. All Rights Reserved.</div><div class="kingster-copyright-right kingster-item-pdlr"><a href="/frequently-asked-questions/">FAQ</a>      <a href="/privacy-policy/">Privacy</a>      <a href="/terms-and-conditions/">Terms and Conditions</a></div></div></div></footer></div></div> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"9a906bb02d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/takshashila.org.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript'>var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var strong_slider_id_2 = {"config":{"mode":"fade","speed":1000,"pause":8000,"autoHover":1,"autoStart":1,"stopAutoOnClick":1,"adaptiveHeight":1,"adaptiveHeightSpeed":500,"controls":1,"autoControls":0,"pager":0,"slideCount":2,"debug":false,"compat":{"lazyload":{"active":false,"classes":[]}},"touchEnabled":true,"maxSlides":1,"moveSlides":1,"slideMargin":0,"minThreshold":480,"startText":"","stopText":"","prevText":"","nextText":""}};</script> <script type='text/javascript'>var strongControllerParms = {"initializeOn":"documentReady","method":"","universalTimer":"500","observerTimer":"500","event":"","script":"","containerId":"page","addedNodeId":"content","debug":""};</script> <script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.8'></script> <script type='text/javascript'>var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/takshashila.org.in\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};</script> <script type='text/javascript'>var kingster_script_core = {"home_url":"https:\/\/takshashila.org.in\/"};</script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"10"};</script> <script type='text/javascript'>var megamenu = {"timeout":"300","interval":"100"};</script> <script tyle="text/javascript">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</script> <script type="text/javascript" defer src="https://takshashila.org.in/wp-content/cache/autoptimize/js/autoptimize_2b82be96348105028e26acacdca84597.js"></script></body></html>