<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://takshashila.org.in/xmlrpc.php">
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="How Indians View the World: Findings of India&#8217;s Global Outlook Survey">
<meta name="twitter:description" content="Download The Takshashila Global Outlook Survey as a PDFIndia’s Global Outlook Survey is an initiative by the Takshashila Institution to understand how Indian policymakers, the country’s strategi">
<meta name="twitter:image" content="https://takshashila.org.in/wp-content/uploads/2022/02/cover.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>How Indians View the World: Findings of India&#8217;s Global Outlook Survey &#8211; The Takshashila Institution</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Takshashila Institution &raquo; Feed" href="https://takshashila.org.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Takshashila Institution &raquo; Comments Feed" href="https://takshashila.org.in/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Takshashila Institution &raquo; iCal Feed" href="https://takshashila.org.in/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Takshashila Institution &raquo; How Indians View the World: Findings of India&#8217;s Global Outlook Survey Comments Feed" href="https://takshashila.org.in/how-do-indians-view-the-world-findings-of-indias-global-outlook-survey/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-S739R97CDN"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/takshashila.org.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://takshashila.org.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://takshashila.org.in/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://takshashila.org.in/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-google-font-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=cyrillic-ext%2Cvietnamese%2Clatin%2Ccyrillic%2Clatin-ext%2Cgreek-ext%2Cgreek&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-plugin-css'  href='https://takshashila.org.in/wp-content/plugins/goodlayers-core/plugins/combine/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdlr-core-page-builder-css'  href='https://takshashila.org.in/wp-content/plugins/goodlayers-core/include/css/page-builder.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://takshashila.org.in/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css'  href='https://takshashila.org.in/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarouselengine.css?ver=17.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://takshashila.org.in/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://takshashila.org.in/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://takshashila.org.in/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://takshashila.org.in/wp-content/uploads/maxmegamenu/style.css?ver=4b6fdc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://takshashila.org.in/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='uniquestylesheetid-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='additional-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/additional.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-slider-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://takshashila.org.in/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='kingster-style-core-css'  href='https://takshashila.org.in/wp-content/themes/kingster/css/style-core.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='kingster-custom-style-css'  href='https://takshashila.org.in/wp-content/uploads/kingster-style-custom.css?1635867399&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://takshashila.org.in/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/takshashila.org.in","hash_tracking":"false","ua":"","v4_id":"G-S739R97CDN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' defer='defer'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' defer='defer'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarouselskins.js?ver=17.1'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/wonderplugin-carousel-trial/engine/wonderplugincarousel.js?ver=17.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/takshashila.org.in\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"0","styled":"1","disableScrolling":"1","loader":"1","ajax_url":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/takshashila.org.in","restMethod":"1","iframe":"1","urlState":"","containerID":"#modal-ready","modalLinkClass":"modal-link","isAdmin":"","customizing":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/themes/kingster/js/zncustom.js?ver=1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/themes/kingster/js/html5.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://takshashila.org.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://takshashila.org.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://takshashila.org.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All Things Policy: Blocking Apps and Scrutiny' href='https://takshashila.org.in/all-things-policy-blocking-apps-and-scrutiny/' />
<link rel='next' title='From RSVP and SCAM to PRAGATI and PRASAD: What PM Modi&#8217;s Acronym Strategy Tells Us' href='https://takshashila.org.in/from-rsvp-and-scam-to-pragati-and-prasad-what-pm-modis-acronym-strategy-tells-us/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://takshashila.org.in/how-do-indians-view-the-world-findings-of-indias-global-outlook-survey/" />
<link rel='shortlink' href='https://takshashila.org.in/?p=408657' />
<link rel="alternate" type="application/json+oembed" href="https://takshashila.org.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftakshashila.org.in%2Fhow-do-indians-view-the-world-findings-of-indias-global-outlook-survey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://takshashila.org.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftakshashila.org.in%2Fhow-do-indians-view-the-world-findings-of-indias-global-outlook-survey%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49809236-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49809236-1');
  gtag('config', 'AW-968296188');
</script>

<script src='https://www.google.com/recaptcha/api.js'></script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-126595876-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-126595876-1');
  gtag('config', 'AW-968296188');
</script>

<script type="text/javascript">
_linkedin_partner_id = "359339";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=359339&fmt=gif" />
</noscript>
<!-- Global site tag (gtag.js) - Google Ads: 968296188 --> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-968296188"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-968296188'); </script>
<!-- Event snippet for Page view conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-968296188/_Wx5CLP57f8BEPyN3M0D'});
</script>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
	<style type="text/css" id="simple-css-output">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</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//takshashila.org.in/?wordfence_lh=1&hid=59DF6E14F75052F9FA82C4B768B4A13F');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://takshashila.org.in"><link rel="https://theeventscalendar.com/" href="https://takshashila.org.in/wp-json/tribe/events/v1/" /><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="twitter:partner" content="tfwp"><link rel="icon" href="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://takshashila.org.in/wp-content/uploads/2018/11/cropped-faicocn-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="How Indians View the World: Findings of India&#8217;s Global Outlook Survey"><meta name="twitter:description" content="Download The Takshashila Global Outlook Survey as a PDF India’s Global Outlook Survey is an initiative by the Takshashila Institution to understand how Indian policymakers, the country’s strategic affairs community, and ordinary citizens view the world and India’s role in it. The Survey was conducted through online polling in English between August and October 2021.&hellip;">
<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o0hwx');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</head>

<body class="post-template-default single single-post postid-408657 single-format-standard gdlr-core-body tribe-no-js tribe-bar-is-disabled mega-menu-main-menu kingster-body kingster-body-front kingster-full  kingster-with-sticky-navigation  kingster-blog-style-1  kingster-blockquote-style-1">
<div class="kingster-mobile-header-wrap" ><div class="kingster-mobile-header kingster-header-background kingster-style-slide kingster-sticky-mobile-navigation " id="kingster-mobile-header" ><div class="kingster-mobile-header-container kingster-container clearfix" ><div class="kingster-logo  kingster-item-pdlr"><div class="kingster-logo-inner"><a class="" href="https://takshashila.org.in/" ><img src="https://takshashila.org.in/wp-content/uploads/2018/11/logo.svg" alt="" /></a></div></div><div class="kingster-mobile-menu-right" ><div id="toggle-subscribe" class="kingster-main-menu-search"><i class="fa fa-envelope" ></i></div><script>
		jQuery(document).ready(function(){
			jQuery("#toggle-subscribe").click(function(){
				jQuery("html,body").animate({ scrollTop: 0 }, "slow");
				jQuery(".kingster-top-bar").slideToggle();
			});
		});
		</script><div class="kingster-main-menu-search" id="kingster-mobile-top-search" ><i class="fa fa-search" ></i></div><div class="kingster-top-search-wrap" >
	<div class="kingster-top-search-close" ></div>

	<div class="kingster-top-search-row" >
		<div class="kingster-top-search-cell" >
			<div class="custom-search-overlay"></div>
<form role="search" method="get" class="search-form" action="https://takshashila.org.in/">
	<input type="text" class="search-field kingster-title-font" placeholder="Search..." value="" name="s">
	<div class="kingster-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="kingster-top-search-close"><i class="icon_close" ></i></div>
</form>
		</div>
	</div>

</div>
<div class="kingster-mobile-menu" ><a class="kingster-mm-menu-button kingster-mobile-menu-button kingster-mobile-button-hamburger" href="#kingster-mobile-menu" ><span></span></a><div class="kingster-mm-menu-wrap kingster-navigation-font" id="kingster-mobile-menu" data-slide="right" ><ul id="menu-main-navigation" class="m-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359026"><a href="https://takshashila.org.in/courses/">POLICY SCHOOL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393923"><a href="https://takshashila.org.in/perspectives/">Perspectives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393922"><a href="https://takshashila.org.in/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393924"><a href="https://takshashila.org.in/podcasts/">Podcasts &#038; Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359416"><a href="https://takshashila.org.in/scholars/">SCHOLARS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359833"><a href="https://takshashila.org.in/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359427"><a href="https://takshashila.org.in/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359425"><a href="https://takshashila.org.in/opportunities/">Opportunities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359424"><a href="https://takshashila.org.in/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359426"><a href="https://takshashila.org.in/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375358"><a href="https://takshashila.org.in/newsletters/">Newsletters</a></li>
</ul></div></div></div></div></div></div><div class="kingster-body-outer-wrapper ">
		<div class="kingster-body-wrapper clearfix  kingster-with-frame">
	<div class="kingster-top-bar" ><div class="kingster-top-bar-background" ></div><div class="kingster-top-bar-container kingster-container " ><div class="kingster-top-bar-container-inner clearfix" ><div class="kingster-top-bar-left kingster-item-pdlr"><ul id="kingster-top-bar-menu" class="sf-menu kingster-top-bar-menu kingster-top-bar-left-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359353 kingster-normal-menu"><a href="https://takshashila.org.in/about/">About</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359278 kingster-normal-menu"><a href="https://takshashila.org.in/opportunities/">Opportunities</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359290 kingster-normal-menu"><a href="https://takshashila.org.in/media/">Media</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359277 kingster-normal-menu"><a href="https://takshashila.org.in/contact-us/">Contact</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401996 kingster-normal-menu"><a href="http://ippr.in">IPPR</a></li>
</ul></div><div class="kingster-top-bar-right kingster-item-pdlr"><a class="kingster-top-bar-right-button" href="https://takshashila.org.in/courses/" target="_blank"  >Apply To Our Courses Now!</a></div></div></div></div>	
<header class="kingster-header-wrap kingster-header-style-plain  kingster-style-center-menu kingster-sticky-navigation kingster-style-fixed" data-navigation-offset="75px"  >
	<div class="kingster-header-background" ></div>
	<div class="kingster-header-container  kingster-container">
			
		<div class="kingster-header-container-inner clearfix">
			<div class="kingster-logo  kingster-item-pdlr"><div class="kingster-logo-inner"><a class="" href="https://takshashila.org.in/" ><img src="https://takshashila.org.in/wp-content/uploads/2018/11/logo.svg" alt="" /></a></div></div>			<div class="kingster-navigation kingster-item-pdlr clearfix " >
			<div class="kingster-main-menu" id="kingster-main-menu" ><div id="mega-menu-wrap-main_menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-panel-width=".kingster-navigation" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359235' id='mega-menu-item-359235'><a class="mega-menu-link" href="https://takshashila.org.in/courses/" tabindex="0">Policy School</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-393912' id='mega-menu-item-393912'><a class="mega-menu-link" href="https://takshashila.org.in/perspectives/" tabindex="0">Perspectives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-393911' id='mega-menu-item-393911'><a class="mega-menu-link" href="https://takshashila.org.in/analysis/" tabindex="0">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359407' id='mega-menu-item-359407'><a class="mega-menu-link" href="https://takshashila.org.in/scholars/" tabindex="0">Scholars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-359832' id='mega-menu-item-359832'><a class="mega-menu-link" href="https://takshashila.org.in/events/" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-375357' id='mega-menu-item-375357'><a class="mega-menu-link" href="https://takshashila.org.in/newsletters/" tabindex="0">Newsletters</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-393913' id='mega-menu-item-393913'><a class="mega-menu-link" href="https://takshashila.org.in/podcasts/" tabindex="0">Podcasts & Videos</a></li></ul></div><div class="kingster-navigation-slide-bar" id="kingster-navigation-slide-bar" ></div></div><div class="kingster-main-menu-right-wrap clearfix  kingster-item-mglr kingster-navigation-top" ><div class="kingster-main-menu-search" id="kingster-top-search" ><i class="fa fa-search" ></i></div><div class="kingster-top-search-wrap" >
	<div class="kingster-top-search-close" ></div>

	<div class="kingster-top-search-row" >
		<div class="kingster-top-search-cell" >
			<div class="custom-search-overlay"></div>
<form role="search" method="get" class="search-form" action="https://takshashila.org.in/">
	<input type="text" class="search-field kingster-title-font" placeholder="Search..." value="" name="s">
	<div class="kingster-top-search-submit"><i class="fa fa-search" ></i></div>
	<input type="submit" class="search-submit" value="Search">
	<div class="kingster-top-search-close"><i class="icon_close" ></i></div>
</form>
		</div>
	</div>

</div>
</div>			</div><!-- kingster-navigation -->

		</div><!-- kingster-header-inner -->
	</div><!-- kingster-header-container -->
</header><!-- header -->
	<div class="kingster-page-wrapper" id="kingster-page-wrapper" >
		<div style="background:url(https://takshashila.org.in/wp-content/uploads/2022/02/cover.png)  no-repeat; background-position: center;background-size: cover;" class="kingster-blog-title-wrap  kingster-style-small" ><div class="kingster-header-transparent-substitute" ></div><div class="kingster-blog-title-top-overlay" ></div><div class="kingster-blog-title-overlay"  ></div><div class="kingster-blog-title-bottom-overlay" ></div><div class="kingster-blog-title-container kingster-container" ><div class="kingster-blog-title-content kingster-item-pdlr"  ><header class="kingster-single-article-head clearfix" ><div class="kingster-single-article-date-wrapper  post-date updated"><div class="kingster-single-article-date-month">Feb</div><div class="kingster-single-article-date-year">2022</div></div><div class="kingster-single-article-head-right"><h1 class="kingster-single-article-title">How Indians View the World: Findings of India&#8217;s Global Outlook Survey</h1><div class="kingster-blog-info-wrapper" ><div class="kingster-blog-info kingster-blog-info-font kingster-blog-info-author vcard author post-author "><span class="kingster-head" >By</span><span class="fn" ><a href="https://takshashila.org.in/author/shrey-khanna/" title="Posts by Shrey Khanna" class="author url fn" rel="author">Shrey Khanna</a>, <a href="https://takshashila.org.in/author/manojkewalramani/" title="Posts by Manoj Kewalramani" class="author url fn" rel="author">Manoj Kewalramani</a>, <a href="https://takshashila.org.in/author/ruturaj-gowaikar/" title="Posts by Ruturaj Gowaikar" class="author url fn" rel="author">Ruturaj Gowaikar</a> and <a href="https://takshashila.org.in/author/aneesh-jaganath/" title="Posts by Aneesh Jaganath" class="author url fn" rel="author">Aneesh Jaganath</a></span></div></div></div></header></div></div></div><div class="kingster-content-container kingster-container"><div class=" kingster-sidebar-wrap clearfix kingster-line-height-0 kingster-sidebar-style-right" ><div class=" kingster-sidebar-center kingster-column-45 kingster-line-height" ><div class="kingster-content-wrap kingster-item-pdlr clearfix" ><div class="kingster-content-area" ><article id="post-408657" class="post-408657 post type-post status-publish format-standard has-post-thumbnail hentry category-research-documents category-foreign-policy category-indo-pacific category-indias-neighbourhood category-world-order">
	<div class="kingster-single-article clearfix" >
		<div class="kingster-single-article-content"><h2 class="podpoptitle"></h2><div id="modal-ready"><p dir="ltr"><a href="https://takshashila.org.in/wp-content/uploads/2022/02/Global-outlook-survey.pdf">Download The Takshashila Global Outlook Survey as a PDF</a></p>
<p dir="ltr">India’s Global Outlook Survey is an initiative by the Takshashila Institution to understand how Indian policymakers, the country’s strategic affairs community, and ordinary citizens view the world and India’s role in it.</p>
<p dir="ltr">The Survey was conducted through online polling in English between August and October 2021. It consisted of 26 questions, some of which required the participants to rank choices in order of priority.</p>
<p dir="ltr"><strong>Key Highlights</strong></p>
<ul>
<li>A majority of respondents believe that a slowing economy is India’s primary strategic challenge.</li>
<li>
<p dir="ltr" role="presentation">India’s continuing border crisis with China and the threat of a two-front war strongly resonates in the respondents’ outlook on security.</p>
</li>
<li>
<p dir="ltr" role="presentation">When it comes to US-China relations, most respondents believe that India needs to work much more closely with middle powers to manage the fallout of the increasing competition between Washington and Beijing.</p>
</li>
<li>
<p dir="ltr" role="presentation">Despite this, a majority of respondents also argue for deeper Quad cooperation, desiring for the group to be institutionalised with a permanent secretariat.</p>
</li>
</ul>
<p>&nbsp;</p>
<a href="https://takshashila.org.in/wp-content/uploads/2022/02/Global-outlook-survey.pdf" class="pdfemb-viewer" style="" data-width="max" data-height="max"  data-toolbar="bottom" data-toolbar-fixed="off">Global outlook survey<br/></a>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_26 addtoany_list" data-a2a-url="https://takshashila.org.in/how-do-indians-view-the-world-findings-of-indias-global-outlook-survey/" data-a2a-title="How Indians View the World: Findings of India’s Global Outlook Survey"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftakshashila.org.in%2Fhow-do-indians-view-the-world-findings-of-indias-global-outlook-survey%2F&amp;linkname=How%20Indians%20View%20the%20World%3A%20Findings%20of%20India%E2%80%99s%20Global%20Outlook%20Survey" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftakshashila.org.in%2Fhow-do-indians-view-the-world-findings-of-indias-global-outlook-survey%2F&amp;linkname=How%20Indians%20View%20the%20World%3A%20Findings%20of%20India%E2%80%99s%20Global%20Outlook%20Survey" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ftakshashila.org.in%2Fhow-do-indians-view-the-world-findings-of-indias-global-outlook-survey%2F&amp;linkname=How%20Indians%20View%20the%20World%3A%20Findings%20of%20India%E2%80%99s%20Global%20Outlook%20Survey" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div><div class='rp4wp-related-posts'>
<h3>Related Articles</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://takshashila.org.in/increasing-indias-integration-in-global-supply-chains/'><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-500x500.png 500w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://takshashila.org.in/increasing-indias-integration-in-global-supply-chains/'>Increasing India's Integration in Global Supply Chains</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://takshashila.org.in/how-india-can-produce-rare-earths-for-the-world/'><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-75x75.jpg 75w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-500x500.jpg 500w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-200x200.jpg 200w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://takshashila.org.in/how-india-can-produce-rare-earths-for-the-world/'>How India Can Produce Rare Earths for the World</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://takshashila.org.in/all-things-policy-india-the-worlds-factory/'><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-500x500.png 500w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://takshashila.org.in/all-things-policy-india-the-worlds-factory/'>All Things Policy: India: The World's Factory?</a></div>
</li>
</ul>
</div>
</div>	</div><!-- kingster-single-article -->
	</article><!-- post-id -->
</div><div class="kingster-page-builder-wrap kingster-item-rvpdlr" ><div class="gdlr-core-page-builder-body"></div></div><div class="kingster-single-nav-area clearfix" ><span class="kingster-single-nav kingster-single-nav-left"><a href="https://takshashila.org.in/all-things-policy-blocking-apps-and-scrutiny/" rel="prev"><i class="arrow_left" ></i><span class="kingster-text" >Prev</span></a></span><span class="kingster-single-nav kingster-single-nav-right"><a href="https://takshashila.org.in/from-rsvp-and-scam-to-pragati-and-prasad-what-pm-modis-acronym-strategy-tells-us/" rel="next"><span class="kingster-text" >Next</span><i class="arrow_right" ></i></a></span></div></div></div><div class=" kingster-sidebar-right kingster-column-15 kingster-line-height kingster-line-height" ><div class="kingster-sidebar-area kingster-item-pdlr" ><div id="mks_author_widget-2" class="widget mks_author_widget kingster-widget"><h3 class="kingster-widget-title">About Author</h3><span class="clear"></span>

		
	
	<div class="mks-co-authors-wrapper">
	
					<a href="https://takshashila.org.in/author/shrey-khanna/"><img src="https://takshashila.org.in/wp-content/uploads/2021/08/MicrosoftTeams-image-16-75x75.jpg" width="50" height="50" alt="Shrey Khanna" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></a>			
				  <h3><a href="https://takshashila.org.in/author/shrey-khanna/">Shrey Khanna</a></h3>		
										
		
	</div>

		
	
	<div class="mks-co-authors-wrapper">
	
					<a href="https://takshashila.org.in/author/manojkewalramani/"><img src="https://takshashila.org.in/wp-content/uploads/2018/09/Manoj-Picture-770x1024-150x150.png" width="50" height="50" alt="Manoj Kewalramani" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></a>			
				  <h3><a href="https://takshashila.org.in/author/manojkewalramani/">Manoj Kewalramani</a></h3>		
										
		
	</div>

		
	
	<div class="mks-co-authors-wrapper">
	
					<a href="https://takshashila.org.in/author/ruturaj-gowaikar/"><img src="https://secure.gravatar.com/avatar/5142d8fbf578ce9589c118d84339f1c4?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" /></a>			
				  <h3><a href="https://takshashila.org.in/author/ruturaj-gowaikar/">Ruturaj Gowaikar</a></h3>		
										
		
	</div>

		
	
	<div class="mks-co-authors-wrapper">
	
					<a href="https://takshashila.org.in/author/aneesh-jaganath/"><img src="https://takshashila.org.in/wp-content/uploads/2021/10/Aneesh-J-75x75.jpg" width="50" height="50" alt="Aneesh Jaganath" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></a>			
				  <h3><a href="https://takshashila.org.in/author/aneesh-jaganath/">Aneesh Jaganath</a></h3>		
										
		
	</div>

</div><div id="rp4wp_related_posts_widget-2" class="widget widget_rp4wp_related_posts_widget kingster-widget"><div class='rp4wp-related-posts'>
<h3>Related Articles</h3>
<ul>
<li><div class='rp4wp-related-post-image'>
<a href='https://takshashila.org.in/increasing-indias-integration-in-global-supply-chains/'><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-500x500.png 500w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2021/02/Supply-Chains-India-China-T-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://takshashila.org.in/increasing-indias-integration-in-global-supply-chains/'>Increasing India's Integration in Global Supply Chains</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://takshashila.org.in/how-india-can-produce-rare-earths-for-the-world/'><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-150x150.jpg 150w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-75x75.jpg 75w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-500x500.jpg 500w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-200x200.jpg 200w, https://takshashila.org.in/wp-content/uploads/2021/02/Thumbnail-Rare-Earths-Video-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://takshashila.org.in/how-india-can-produce-rare-earths-for-the-world/'>How India Can Produce Rare Earths for the World</a></div>
</li>
<li><div class='rp4wp-related-post-image'>
<a href='https://takshashila.org.in/all-things-policy-india-the-worlds-factory/'><img width="150" height="150" src="https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-150x150.png 150w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-75x75.png 75w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-500x500.png 500w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-200x200.png 200w, https://takshashila.org.in/wp-content/uploads/2020/05/AllthingspolicyEpisode321-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div>
<div class='rp4wp-related-post-content'>
<a href='https://takshashila.org.in/all-things-policy-india-the-worlds-factory/'>All Things Policy: India: The World's Factory?</a></div>
</li>
</ul>
</div>
</div><div id="gdlr-core-recent-post-widget-4" class="widget widget_gdlr-core-recent-post-widget kingster-widget"><h3 class="kingster-widget-title">Latest Books</h3><span class="clear"></span></div></div></div></div></div></div><footer><div class="kingster-footer-wrapper " ><div class="kingster-footer-container kingster-container clearfix" ><div class="kingster-footer-column kingster-item-pdlr kingster-column-20" ><div id="gdlr-core-custom-menu-widget-2" class="widget widget_gdlr-core-custom-menu-widget kingster-widget"><h3 class="kingster-widget-title">About Us</h3><span class="clear"></span><div class="menu-about-us-container"><ul id="menu-about-us" class="gdlr-core-custom-menu-widget gdlr-core-menu-style-plain"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359626"><a href="https://takshashila.org.in/scholars/">The Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358871"><a href="https://takshashila.org.in/about/mission/">Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358874"><a href="https://takshashila.org.in/about/history/">History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358873"><a href="https://takshashila.org.in/about/donors/">Donors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358875"><a href="https://takshashila.org.in/about/ombudsman/">Ombudsman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358872"><a href="https://takshashila.org.in/about/heritage/">Heritage</a></li>
</ul></div></div></div><div class="kingster-footer-column kingster-item-pdlr kingster-column-20" ><div id="gdlr-core-custom-menu-widget-3" class="widget widget_gdlr-core-custom-menu-widget kingster-widget"><h3 class="kingster-widget-title">Quick Links</h3><span class="clear"></span><div class="menu-quick-links-container"><ul id="menu-quick-links" class="gdlr-core-custom-menu-widget gdlr-core-menu-style-plain"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359421"><a href="https://takshashila.org.in/courses/">Education</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359419"><a href="https://takshashila.org.in/scholars/">Faculty</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393917"><a href="https://takshashila.org.in/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393918"><a href="https://takshashila.org.in/podcasts/">Podcasts &#038; Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390252"><a href="https://ippr.in/index.php/ippr/issue/view/4">Indian Public Policy Review</a></li>
</ul></div></div></div><div class="kingster-footer-column kingster-item-pdlr kingster-column-20" ></div></div></div><div class="kingster-copyright-wrapper" ><div class="kingster-copyright-container kingster-container clearfix"><div class="kingster-copyright-left kingster-item-pdlr">Copyright (c) 2010-2020. The Takshashila Institution. All Rights Reserved.</div><div class="kingster-copyright-right kingster-item-pdlr"><a href="/frequently-asked-questions/">FAQ</a>      <a href="/privacy-policy/">Privacy</a>      <a href="/terms-and-conditions/">Terms and Conditions</a></div></div></div></footer></div></div>
<div class="modal-wrapper styled" role="dialog" aria-modal="true"  aria-label="Popup Dialog"><div class="wp-post-modal"><button type="button" aria-label="Close" class="close-modal"> × </button><div id="modal-content"></div></div></div><!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"39d36c81af","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://takshashila.org.in/wp-content/plugins/pdf-embedder/css/pdfemb-embed-pdf.css?ver=3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/takshashila.org.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/goodlayers-core/plugins/combine/script.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdlr_core_pbf = {"admin":"","video":{"width":"640","height":"360"},"ajax_url":"https:\/\/takshashila.org.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/goodlayers-core/include/js/page-builder.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.7'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=geometry%2Cplaces%2Cweather%2Cpanoramio%2Cdrawing&#038;language=en&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmp_local = {"all_location":"All","show_locations":"Show Locations","sort_by":"Sort by","wpgmp_not_working":"not working...","place_icon_url":"https:\/\/takshashila.org.in\/wp-content\/plugins\/wp-google-map-plugin\/assets\/images\/icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/wp-google-map-plugin/assets/js/maps.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kingster_script_core = {"home_url":"https:\/\/takshashila.org.in\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/themes/kingster/js/script-core.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/takshashila.org.in\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/takshashila.org.in\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","zoomout":"Zoom Out","secure":"Secure","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"},"poweredby":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/pdf-embedder/js/all-pdfemb-basic.min.js?ver=3.2'></script>
<script type='text/javascript' src='https://takshashila.org.in/wp-content/plugins/pdf-embedder/js/pdfjs/pdf.min.js?ver=3.2'></script>

<script tyle="text/javascript">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</script>
 </body>
</html>
